The most common mistakes

rr

Administrator
Staff member
Code:
nginx: [emerg] module "/etc/nginx/modules/ngx_http_waf_module.so" version 1016001 instead of 1016000 in /etc/nginx/nginx.conf:5
An error similar to the error below means that the Nginx version is not compatible with the version of the Nemesida WAF (nwaf-dyn). As example:
the nginx version is 1.16.0, but nwaf-dyn-1.6 version is 1.16.1. Upgrade nginx to 1.16.1 from official repository.
 
Top